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Basic Shortcuts

PC shortcut Apple shortcut What it does:
Ctrl + N Command (or Apple) + N Opens a New Document
Ctrl + O Command (or Apple) + O Opens an Existing Document
Ctrl + X Command (or Apple) + X Cuts the selected items
Ctrl + C Command (or Apple) + C Copies the selected item(s)
Ctrl + V Command (or Apple) + V Pastes the selected item(s)
Ctrl + T Command (or Apple) + T Free Transforms the selected

item/object(s)
Ctrl + A Command (or Apple) + A Selects All items
Ctrl + S Command (or Apple) + S Saves the current file
Ctrl + Z Command (or Apple) + Z Undo the last command or

action you made

PhotoShop Layout

The example above is using an Apple (MAC) computer.  The PC view will be almost
identical.

Toolbar

Tool’s Menu Bar

Document
Window

Menu Bar

Layers/Channel/Paths
Palette

History/Actions
Palette

Color/Swatches/Styles
Palette

Navigator/Info
Palette

Document View Size
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The Toolbar and its common Tools

Toolbar The Toolbar is where you will find most of your image editing needs.

Make your Toolbar appear by going to the Menu Bar and clicking on
Window > Show tools (or Window > Hide tools to hide it).

To select a tool, pass your mouse over the tool and click on it once.
• Hovering your mouse over the icon will give you the icon’s name.

If a little arrow appears at the bottom right corner of an icon, there are
more options available.
• Click down on the icon and more options will appear.

Hand
Tool

The Hand Tool allows you to move the visible portion of an image within the
document window without using the scroll bars or scroll arrows.
• Double-clicking the Hand Tool resizes the image to the maximum

document window area.

Zoom
Tool

The Zoom Tool zooms in or out of your document.
• Zoom In: Magnify an area of your document by 2X by clicking anywhere

on your document.
• Zoom Out: Hold down the Alt/Option key and click down to zoom out.
• *Double-clicking the Zoom Tool resizes the image to its full view.
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The Toolbar and its common Tools (con’t)

Free
Transform

To resize, rotate, skew, and/or distort an image, hold Control + T (PC) or
Command +T (MAC) on your keyboard.
• Edit your image by using the Free Transform control boxes

surrounding your image.  Hit enter when done.

Crop Tool The Crop Tool is used whenever you want to select and keep a certain
part of a document.
• Clicking from top left and dragging diagonally down and to the right

sets your crop area.  Hit enter to crop.

Text Tool The Text Tool is used to add text to your image/document.
• Control the font size, style, and color in the tool’s menu bar (this

menu bar will automatically appear when the tool is selected).

Brush Tool The Brush Tool allows you to draw on your document.
• Control the brushstroke’s thickness, style, and color in the tool’s

menu bar (this menu bar will automatically appear when the tool is
selected).

Color Chip The Color Chip allows you to choose the color of your text, brush stroke,
or object.
• Double click on the foreground color box (or chip) to select the color

you want.

Select Tool  The Select Tool selects similar colors to move or delete.
• Select an object’s color by clicking on it.
• “Marching Ants” should now surround your selected area of colors.
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The Toolbar and its Common Tools (con’t)

Move Tool The Move Tool will move selected layers.
• You can move a layer to align it with the rest of an image (pg. 10).
• Or transpose items from one document onto another (pg. 15).

Object Tool The Object Tool will allow you to draw objects onto your document.
• In the document window, click down and drag out the object to its

desired size. Then release to set down the object.

Opening a File in PhotoShop

Launch the PhotoShop Program.
• Go to File on the Menu Bar to open a new or

existing document.

To open an Existing Document:
• Open an existing file by going to File >

Open…
• Find and select your file.
• Click on Open

To open a New Document:
Select File > New…and a new document
window will appear.
• Input the size of your document.
• You can change the measurement size

using the drop down dialogue box.
• Choose your resolution. (Web images are

usually 72 pixels/inch)
• Your Mode should be RGB Color.
• Click on OK
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Color Editing

With an image opened in PhotoShop, go to the
menu bar and choose Image > Adjust > Color
Balance…

A Color Balance window will now appear.
• Control the document’s colors by moving the

control arrow levels left or right.
• Hit OK when you are satisfied.

Resizing Images

An image opened in PhotoShop will be named
“background” in the layers palette.
• You must rename this layer in order to edit it.
• Double click on the word “background” to

rename the layer.

A “New Layer” window will pop up.
• Rename the picture in the name box.
• Hit OK when done.
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Resizing Images (con’t)

Using Free Transform [Control + T (PC) or Apple + T
(MAC)], you can resize and rotate an image.
• Use the control boxes to rotate and resize your image.

*Holding down the shift key will constrain your
image’s proportions during a resize.

• Hit the enter (or return) key to lock in your
transformation.

You can also resize your image by going to
Image > Image Size on the Menu Bar.
• Input the desired width and height of

your document.
• Hit OK when done.

Cropping Your Image

Click on the Crop Tool icon .
• Move your mouse over the image and the crop

icon tool should now appear in place of your
pointer.

• Click down to start the crop box and release
after dragging the box diagonally down.

• Release to end your crop area.
• *You can edit your crop area with the control

boxes.

START

STOP
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Cropping Your Image (con’t)

Hit the enter (or return) key if you are satisfied
with your selection.
• The image will now be cropped.
• To undo a selection, go to your Menu Bar and

select Edit > Undo.

Adding Text to a PhotoShop Document

Open a document in PhotoShop.

• Choose the Text Tool  in the Toolbar.
• A Text Menu Bar will appear in the tool’s menu bar

(seen below Fig.1). You can now control your text
attributes.

Hint: Make sure your image layer in not named “background.”
Rename if needed (pg. 5).

Fig. 1: Text Menu Bar

Use the Color Chip  (found towards
the bottom of the Toolbar) to choose the
color of the text you want to type.
• Double click on the foreground color chip

to have the Color Picker Palette.
• Use your pointer to pick a color.
• Click OK when you are done.
• Check the “Only Web Colors” box if you

are creating web images/graphics.

• Place the text tool cursor where you want the text to
begin. You will see a blinking text line appear.
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Type in your text.

You will notice that PhotoShop has added a New Text
Layer in the layers palette.
• The text layer name will be appropriately named

the text that you just typed.

You will now see your text.
• You can move your text by clicking on the Move

Tool  and moving your text to the appropriate
place.

• *Make sure your text layer is selected before
moving it.

• You can also reedit your text by clicking on the

Text Tool  and clicking on the text you created
to edit it.
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Adding Effects to your Text

Double click on the text layer name to add an effect.
• A Layer Style window will now appear.
• Select an effect by checking the box next to it.
• For example: Bevel & Emboss and Drop Shadow.
• *While in the Layer Style window, double click on

the layer effect to edit the effect’s properties.

Hit OK when done.
• You will see the effects added to the selected text.

Added effects are sub-listed under your text layer.
• To discard an effect, click on that layer (in your

Layers Palette) and click the trashcan icon  at
the bottom of the layers palette.

You will now see your text with the added effect(s).

• You can move the text using the Move Tool .
• You can also post-edit your effects by double

clicking on the Text Effects Layer.
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Creating a Button

Open a New Document (pg. 6) and set the document size
to the desired height and width of your button.
• Click on the Object Tool icon and hold it down to

choose the shape you want your button to be.

Draw out your object in the document window.
• *Notice that PhotoShop will automatically fill it with

the foreground color in the Color Chip .

• Go to your Styles Palette and choose a design you
like.

Click down on the style you like and drag it onto your
document and release.
• The new style will be applied to your shape.

Use the Text Tool  to add text to your button (pg. 9).

• Use the Move Tool  to move your text around.
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Creating a Simple Background Image for the Web

Create a New Document in PhotoShop.
• Enter a new Name for your file.
• Set the image size to 800 pixels wide and 20

pixels tall.
• Make sure your image is set to 72 pixels/inch.
• Image color set to RGB.

Zoom into your image by using the Zoom Tool

 or click on the document percent view to
change the visible size.

Draw an object(s) or import an image onto your
document.
• Make sure your edges match since it will tile

when used as a background image.
• Save the document for the web (pg. 18).

Inserting background image into HTML:
• Open the HTML document you want to place

the background image in.
• The code for the background image goes in

the tag.
• Type the NAME of your graphic into the body

tag like this:

<body background="NAME.gif">

Using the example from above, the image would
look like this (to the left).
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Selecting Images

Click on the Select Tool  and hover over the
part of the image you want to select.

The Tolerance in the Selection Menu Bar will
control the selection amount of similar colors.
• Raising the tolerance will select more of the

selected color.
• Lowering the tolerance will select less of the

selected color.

Select the image by clicking on any part of the
image. The selected area will be highlighted with
“marching ants”.
• Hold down shift while clicking to select more of

the image’s color(s).

With the image selected, go to the Menu Bar and
go to Select > Inverse.
• Marching ants should now surround the rest of

the image, but not the original selection.
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Selecting Images (con’t)

With the selection inversed:
• Hitting the delete key will delete the rest of the

document.

*Or you can transpose the image onto another
image (next section pgs. 13-14).

Transposing Pictures

In PhotoShop, open the two documents that you
would like to see a transposition.

Using the Selection Tool  (pg. 12), select the
image that you want to transpose onto the other
picture.
• Remember that your selected image will have

marching ants surrounding it.
• Hold the shift key down and continue to click

on the image’s colors to select more of it.
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Transposing Pictures (con’t)

Using the Move Tool , click on the
selected object and begin to drag it onto the
targeted document.

The image that is selected and being moved
will appear in the document you drag it
onto.
• Resize your image using Free

Transform (pg. 6).

Saving Images for the Web

To save an image for the web.
• Go to File > Save for Web…
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Saving Images for the Web (con’t)

A “Save For Web” window will now
show up with your image ready to be saved
for the web.

You can select your view by clicking on
the appropriate tab.

Click on the image that you would want to save for the
web.
• The quality should be to your liking.
• Make sure to keep the file size small.
• And keep the download time minimal.

After choosing the image you would like to
save for the web, hit OK.
• A “Save Optimized As” window should

now appear.
• Save the image in the appropriate

folder with the appropriate name.
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Saving Documents in PhotoShop

Saving documents as PhotoShop files will allow
you to later edit your document in PhotoShop.
• To save a file in PhotoShop, go to the Menu

Bar > File > Save As…

A “Save As” window will appear.
• Save your document in the appropriate place

(desktop/folder/disk).
• The Format should be “PhotoShop.”
• The file extension for PhotoShop files are

“.psd” .

You can now safely quit PhotoShop.


